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ВВЕДЕНИЕ

В соответствии с учебными планами многоуровневого
высшего образования студенты специальностей 160201 –
«Самолето� и вертолетостроение», 160901 – «Техническая
эксплуатация летательных аппаратов и двигателей», а также
070601 – «Дизайн» изучают курс инженерной и компьютер�
ной графики. При изучении этого курса от студентов требует�
ся выполнение графических работ с применением современ�
ных систем автоматизированного проектирования. В качестве
таких используется одна из самых популярных графических
систем автоматизированного проектирования – AutoCAD.

Графическая система AutoCAD разработана фирмой Auto�
Desk (США), предназначена для автоматизации инженерно�
графических работ и поэтому совместно с компьютером пред�
ставляет собой «электронный кульман».

Со времени появления первой версии она превратилась в
мощную среду, без которой трудно представить работу совре�
менного промышленного предприятия или конструкторских
бюро. Новейшая версия, описанная в пособии, – AutoCAD
2007 является результатом ее эволюционного развития. В дан�
ной версии некоторые изменения коснулись среды трехмерно�
го моделирования; улучшен пользовательский интерфейс.

Графическая система AutoCAD 2007 устанавливается в
операционной системе Windows XP с процессором Pentium III
и занимает дисковое пространство порядка 750 Мб.

Данное пособие является переработанным и дополненным
изданием книги: Аббасов И.Б. Чертежи в графической среде
AutoCAD. Учебное пособие. – Таганрог: изд�во ТРТУ, 2002. –
82 с. [1]. Учебно�методический материал, представленный в
пособии, прошел успешную апробацию в течение 7 лет в
Таганрогском государственном радиотехническом университе�
те. В данном издании чертежи выполнены с использованием
новейшей версии программы AutoCAD 2007. В отличие от
предыдущего издания пособие дополнено основами создания
поверхностных и твердотельных моделей.
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В данной работе рассматриваются следующие вопросы:

• настройка графической системы AutoCAD 2007 под
конкретного пользователя;

• методика создания, редактирования и оформления
чертежей в соответствии со стандартами ЕСКД,
описывающая технологию выполнения чертежей в дан�
ной системе «от простого к сложному»; 

• варианты индивидуальных графических заданий по
техническому черчению для построения линий пересече�
ния поверхностей;

• поэтапное выполнение индивидуальных заданий в гра�
фической среде AutoCAD 2007 по методике, описанной
в данной работе;

• описание и настройка трехмерного рабочего про)
странства графической системы AutoCAD 2007;

• методы построения трехмерных объектов в виде кар�
касных, поверхностных и твердотельных моделей в гра�
фической среде AutoCAD 2007.

Выполнение индивидуального графического задания состо�
ит из следующих пунктов:

• построение по двум изображениям детали третьего изо)
бражения с рациональными разрезами на формате A3;

• построение линии пересечения и перехода поверхностей;
• проставление размеров и заполнение основной надписи;
• построение твердотельной модели корпусной детали.

В пособии описана методика создания различных трехмер�
ных объектов с помощью средств трехмерного моделирования
графической системы AutoCAD.

1. ЗАПУСК И ОКНО ГРАФИЧЕСКОГО
РЕДАКТОРА AUTOCAD 2007

Графическая система AutoCAD 2007 запускается в опера�
ционной системе Windows XP. После загрузки на экране
появляется диалоговое окно выбора рабочего пространства,
изображенное на рис. 1.1.
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В нем можно выбрать интерфейс AutoCAD Classic (Клас�
сический стиль) или 3D Modeling (3М моделирование). Для
начала выберем пункт AutoCAD Classic (Классический
стиль), поскольку начнем с освоения двухмерного простран�
ства.

После этого появится окно, с помощью которого можно
ознакомиться с новыми функциями программы. Выберите в
нем переключатель Yes (Да), Maybe later (Позже) или No,
Don’t me this again (Больше не показывать это окно) и щел�
кните на кнопке OK.

Далее появится диалоговое окно Startup (Начало рабо�
ты). Появление или отсутствие данного диалогового окна
регулируется командой Tools ⇒ Options (Сервис ⇒
Настройки), во вкладке System (Система) раздела General
Options (Общие параметры) в списке Startup (Начало рабо�
ты) выберите Show startup dialog box (Показывать диалого�
вое окно начало работы).

Необходимо также отметить, что по умолчанию рабочая
зона имеет черный цвет. Для удобства рекомендуется изме�
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нить цвет рабочей зоны с черного на белый (или другой пон�
равившийся вам цвет).

Выберите команду Tools ⇒ Options (Сервис ⇒ Настрой�
ки), во вкладке Display (Экран) щелкните на кнопке Colors
(Цвета). Откроется потом диалоговое окно Drawing Window
Color (Окно цветов чертежа) – рис. 1.2. В данном диалого�
вом окне можно установить цвет для каждого элемента экрана.

Рис. 1.2. Окно выбора цвета рабочей зоны

По умолчанию цвет двухмерной рабочей зоны находится
первым по списку, поэтому в поле Color (Цвет) выберите
строчку White (Белый). Закройте диалоговое окно, щелкнув
на кнопке Apply&Close (Применить и закрыть).

Диалоговое окно Startup (Начало работы) показано на
рис. 1.3.

С помощью диалогового окна Startup (Начало работы)
можно открыть существующий чертеж или создать новый. В
первом случае необходимо щелкнуть по кнопке Open a
Drawing (Открыть чертеж), а во втором – по кнопке Start
from Scratch (Начать с нуля), Use a Template (По шаблону)
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Use a Wizard (Использовать мастера). Это диалоговое окно в
дальнейшем будет появляться также при выполнении коман�
ды File ⇒ New (Файл ⇒ Новый) для создания нового чер�
тежа.

После выбора режима Start from Scratch (Начать с нуля)
и метрической системы единиц AutoCAD откроет рабочий
экран для нового чертежа без предварительных установок.
Прежде чем начать чертить, познакомимся с рабочим окном
(графическим интерфейсом) редактора AutoCAD.

1.1. Рабочий стол пользователя

На рис. 1.4 показано рабочее окно AutoCAD 2007 после
запуска. При этом в строке заголовка (в левом верхнем углу
экрана) появится имя файла, автоматически присвоенное
будущему чертежу, – Drawing 1.

На экране можно выделить четыре функциональные зоны:

• Рабочая графическая зона – это основная область,
находящаяся в середине экрана, где выполняется чер�
теж. В левом нижнем углу зоны находится пиктограмма
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пользовательской системы координат. Направления
стрелок совпадают с положительным направлением
осей.

• Системное меню и панели инструментов. В самом
верху находится строка заголовка, а под ней строка –
системного меню AutoCAD. Ниже размещаются две
строки, занятые панелями инструментов. Слева от рабочей
зоны расположены «плавающие» панели инструментов
Draw (Рисование), Modify (Редактирование), справа –
Dimension (Размеры). Их можно перемещать в любое
место экрана. В AutoCAD имеется также множество
других панелей инструментов, которые будут вызывать�
ся по мере необходимости.

• Командная строка. Под рабочей графической зоной
находится командная строка. Любую команду AutoCAD
можно запустить, набрав ее имя в командной строке.
Если команда запущена посредством пиктограммы пане�
ли инструментов или пункта меню, то в командной стро�
ке отображается реакция системы на соответствующую
команду. Кроме того, все, что вводится с клавиатуры,

Рис. 1.4. Рабочее окно AutoCAD 2007



немедленно отображается в командной строке. Если слу�
чайно вызвана не та команда или необходимо отменить
текущую команду, можно нажать клавишу Esc на кла�
виатуре.

• Строка состояния. В строке состояния отображаются
текущие координаты перекрестия (указателя мыши).
Для понимания базовых характеристик попробуем
вычертить графический примитив в виде отрезка соглас�
но приведенной инструкции.

Упражнение 1.1. Вычерчивание отрезка прямой линии

1. Выбрать пиктограмму Line (Отрезок) на панели
инструментов Draw (Рисование) – рис. 1.5, щелкнув по ней
кнопкой мыши (или ввести через командную строку). В команд�
ной строке при этом появится приглашение на ввод команды:

Command: line Specify first point: (Команда:

Отрезок. Определить первую точку).
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2. Ввести через запятую без пробела координаты X и Y
первой точки отрезка, а затем второй точки:

Command: Line Specify first point: 50,50 Enter

(Команда: Отрезок. Определить первую точку: 50,50

Enter);

Specify next point or [Undo]: 100,150 Enter (Опре�

делить следующую точку или [Отменить]: 100,150 Enter);

Specify next point or [Undo]: Enter (Определить

следующую точку или [Отменить]: Enter).

Упражнение 1.2. Стирание отрезка

1. Указать на построенный отрезок, то есть установить
прицел перекрестия (маркер) на отрезке и щелкнуть
левой кнопкой мыши. При этом отрезок выделится
пунктиром, и на его концах появятся «ручки».

2. Нажать клавишу Delete на клавиатуре или указать
мышью на пиктограмму Erase (Стереть) на панели
инструментов Modify (Редактирование). Отрезок будет
удален.

AutoCAD позволяет отменить любую выполненную коман�
ду или группу команд. Для того чтобы восстановить изобра�
жение после нежелательного его удаления, достаточно в верх�
ней строке панели инструментов (рис. 1.5) щелкнуть мышью
по пиктограмме левой стрелки Undo (Отмена).

Динамический режим ввода

Необходимо подчеркнуть, что в AutoCAD 2007 существует
режим динамического ввода данных. Режим динамического
ввода Dynamic Input (Динамический ввод) включается нажа�
тием кнопки DYN (ДИН) в строке состояния (рис. 1.6).

При выполнении описанной выше команды в динамиче�
ском режиме рядом с курсором появится строка подсказок
(рис. 1.6). В ней отображается запрос команды на ввод коорди�
нат точки. С появлением режима динамического ввода (с вер�
сии AutoCAD 2006) панель координат в нижнем левом углу
рабочего окна редактора (см. рис. 1.4) утратила свою значи�
мость, так как в ней повторяется та же информация.
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Режим динамического ввода имеет две разновидности:
Pointer Input (задание точки ее координатами) и Dimension
Input (задание точки расстоянием и углом). Настройка этих
режимов осуществляется с помощью диалогового окна Tools ⇒
Drafting Settings (Инструменты ⇒ Пapаметры привязки).

В дальнейшем мы будем работать в классическом режиме
ввода, поэтому режим динамического ввода пока можно
отключить отжатием кнопки DYN (ДИН) в строке состояния.

Упражнение 1.3. Сохранение чертежа

1. Щелкнуть по меню File (Файл) в верхней строке пане�
ли инструментов, выбрать из выпадающего списка Save
Drawing As (Сохранить как). На экране появится диа�
логовое окно Save Drawing As с перечнем папок на
выбранном диске.

2. Вызвать или создать новую папку. В строке File Name
(Имя файла) введите имя чертежа – Чертеж 1 и щел�
кните по кнопке Save (Сохранить) данного окна. Всем
создаваемым в AutoCAD файлам чертежей автоматиче�
ски присваивается расширение .dwg.

Выход из системы

Для выхода из системы можно использовать одно из сле�
дующих действий:
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• щелкнуть мышью по кнопке Close (Закрыть) – крестик
в правом верхнем углу экрана;

• набрать в командной строке слово Quit и нажать клави�
шу Enter;

• выбрать в меню File ⇒ Exit (Файл ⇒ Выход).

Если информация в чертеже не была сохранена, то Auto�
CAD предложит ее сохранить. Можно принять это предложе�
ние, ответив Yes (Да), можно выйти из системы без сохране�
ния последних изменений, ответив No (Нет), или отказаться
от выхода и вернуться к чертежу, нажав кнопку Cancel
(Отмена).

1.2. Меню и панели инструментов

Вызов команд AutoCAD осуществляется из меню или при
помощи пиктограмм панелей инструментов. Строка системно�
го меню в версии AutoCAD 2007 состоит из следующих выпа�
дающих меню [2]:

• File (Файл) – меню предназначено для открытия, сох�
ранения, печати, экспорта в другие форматы файлов
(чертежей) и выхода из системы;

• Edit (Правка) – меню редактирования частей чертежа в
рабочей зоне;

• View (Вид) – меню управления экраном, переключения
режимов пространства листа и модели, установки точки
зрения для трехмерных моделей, тонирования, управле�
ния параметрами дисплея;

• Insert (Вставить) – меню команд вставки блоков и
объектов из других приложений;

• Format (Формат) – меню установки границ чертежа и
единиц измерений, управления стилем текста, размера�
ми, работы со слоями, цветом, типом и толщиной линий;

• Tools (Инструменты) – меню средств управления систе�
мой, установки параметров черчения, привязок и поль�
зовательской системы координат;

• Draw (Черчение) – меню построения графических при�
митивов и трехмерных моделей;
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